2015年2月1日,Kunena 官方发布了 Kunena 论坛组件 3.0.7 版本,代号:Galah 。这是一个维护性升级版本,解决了上一个版本(3.0.6)以来用户反映比较突出的几个问题。强烈建议所有正在运行 Kunena 旧版本的用户尽快升级到 3.0.7 版本。

 

Kunena forum component

在 Kunena 官方发布的 Kunena 组件安装包里面,只包含英文语言包(en-GB)。为了方便其他语种的用户,官方单独发布了多国语言包(Language Pack),其中包括中文语种。为了方便本站会员,Joomla 之门对 Kunena 官方安装包进行了二次打包,直接将简繁中文语言文件整合到了 Kunena 组件中文版安装包里面。因此,从本站下载 Kunena 安装包之后,一次安装即可获得中文版本。

现有 Kunena 用户如何升级?

如果你的 Joomla 网站上正在运行 Kunena 3.0.x 低版本,可以直接安装最新的 Kunena 3.0.7 组件安装包,无需卸载旧版本就能“原地”升级。

温馨提示:
由于 Kunena 安装包比较大(接近 2MB),在 Joomla 后台直接上传安装可能会出错,建议采用“从网址安装”方式来安装。

Kunena 3.0.7 版本的重要变化

  • 新的 eBay 函数,旧的弃用;
  • 改进了 Youtube 视频嵌入的 BBcode ;
  • 改进了部分语言字串;
  • 改进了一些论坛整合插件;
  • 修复了一些普通 bug;
  • 将 Kunena 安装程序转换到 jQuery 以支持 Joomla 3;

Kunena 3.0.7 对安装环境的要求:

  • PHP 5.3.1+(最好 5.4.14+)
  • Joomla 3.3.6+

 

{quickdown:327}