紧急情况!Joomla! 官方宣布,由于在 Joomla! 1.0.14 中发现了一个新的安全漏洞,于是发布了 Joomla! 1.0.15,代号 [Daytime] 。请所有正在使用旧版本的用户尽快升级。

当然了,用户在升级之前最好先在本地测试服务器上复制一个远程网站的副本,然后测试升级过程是否顺利,升级之后是否运行正常。如果一切平稳,即可对远程正式网站进行升级操作。在升级之前,备份工作一定要做好。

Joomla! Security Release

 

正在使用 Joomla! 1.0.13 中文版 或其它 Joomla! 1.0.x 中文版本的用户,很抱歉还要再等待一段时间。我们将尽快完成 Joomla! 1.0.15 english utf-8 版本及升级补丁。

 

另外,提醒正在使用 JSMF 论坛桥接器组件 的用户,据说 JSMF 没有在 Joomla! 1.0.14 以上版本中测试过,因此能否在升级之后继续工作还很难说。建议这些用户继续等待,同时做好网站的数据备份工作,以防出现安全问题。