登录 注册

登录

当地时间2015年2月24日,Joomla 官方宣布 Joomla! 核心 3.4.0 稳定版正式发布。

Joomla 3.4.0
Joomla 3.4.0

Joomla 3.4.0 有哪些变化?

Joomla! 3.4.0 增加了一些新功能,例如:管理后台侧边栏可收合隐藏,使得后台界面更加清爽并且符合响应式设计;改进了模块的前台编辑功能;丢弃了“友情链接”组件(com_weblinks);整合了 composer 功能;将核心自带的谷歌 reCaptcha 验证码升级到 2.0 版本,无需辨认扭曲字符,点击一下鼠标即可完成人机识别(即“No CAPTCHA reCAPTCHA”);引入 UploadShield 机制,可扫描上传文件包的文件名及内容,从而提高了网站安全性。

同时,出于安全方面的考虑,Joomla 官方暂停了原来在 3.3.x 版本上可用的“从网络安装”服务。如果用户需要寻找 Joomla扩展,建议直接到官方扩展库 JED 网站直接查找。

Joomla 3.4.0 的诞生大概有130位开发人员参与,修复了700余bug,如果你有兴趣了解详情,参看 Joomla 3.4 修复了哪些 bug

在哪里下载 Joomla 3.4.0 核心?

英文原版:Download Joomla! 3.4.0 (Full package) 

中英多语版下载 Joomla 3.4.0 简繁英多语言版核心

升级包:根据自己的现有 Joomla 版本选择合适的升级包

注意:如果你还在使用 Joomla 2.5.x 甚至更低版本,请不要贸然开始升级。一定要做好充分的准备和测试才可以升级。如果你对升级没有把握,可以联系 Joomla之门,我们提供 Joomla 网站核心升级服务,费用合理,包您满意。

再次提醒各位 Joomla 站长,如果你还在使用 Joomla 2.5.x 甚至 Joomla 1.5/1.6/1.7 核心,请尽快升级!这些版本均已过时,官方不再提供任何 bug 修补,全世界的扩展开发人员也已经抛弃了它们。所以,尽快升级到 Joomla 3.4.0 核心,以免以后核心变化更大,升级工作更难。

{quickdown:1379}

  1. 评论 (11)

  2. Add Yours

评论 (11)

这里还没有人发表评论
  1. 韩涛

PHP5.4以上那 MYSQL 呢需要什么版本的,然后找不到合适的XAMPP版本呀,提供下。好难找

  附件
您无权查看附件
 
  1. Joomla之门    韩涛

Joomla之门网站的下载栏目就提供了 XAMPP 1.8.2 版本,目前是最适合 Joomla 3.4 测试的平台。

  附件
您无权查看附件
 
  1. 刘明惠

请白站长PM我, 我有2.5网站需要升级到3.4,并更换模板。

  附件
您无权查看附件
 
  1. Joomla之门    刘明惠

请通过电子邮件( joomlagate@gmail.com )或者淘宝旺旺 ( joomlagate )联系我。

  附件
您无权查看附件
 
  1. 郭运奇

好诶

  附件
您无权查看附件
 
  1. 孙屾

3.4对系统的要求是否有改变

  附件
您无权查看附件
 
  1. Joomla之门    孙屾

要求 PHP 至少 5.4.0 起。所以请尽量选择 PHP 版本在 5.4.31 左右的服务器。

  附件
您无权查看附件
 
  1. 谭景华

谁有joomla3.4.0的政府新闻发布模板呀,提供一下呀,感谢了。

  附件
您无权查看附件
 
  1. 谭景华

没有可用的升级版
您使用的已是最新版的Joomla!。版本号:3.3.1。 不是3.4.0了吗?

  附件
您无权查看附件
 
  1. 谭景华

joomla3.31怎么升级到3.4???我怎么都升级不来,请教一下。谢谢。

  附件
您无权查看附件
 
  1. Joomla之门    谭景华

可下载官方升级包,然后手工升级。如果还有困难,请移步论坛讨论。

  附件
您无权查看附件
 

免费下载最新Joomla!核心中文版

扫描此二维码,立即开始下载 Joomla 3 核心中文版

付费下载汉化版扩展

付费后即可下载独家海量

Joomla! CMS 扩展汉化版

了解付费会员制度

点击这里给我发消息

了解 joomlagate.com 网站的付费会员制度