登录 注册

登录

问题 超菜求安装问题

更多
2007年04月21日 14:43 #1 作者: robin_lan
robin_lan 创建了话题: 超菜求安装问题
一个农民的求救信:

本人只有小学四年级文化,自学电脑3年。


1.我想搞一网站卖农产品。

2。我申请了空间,知道了FTP地址,弄好了数据库,有数据库名和密码,也知道我的空间是MYSQL+PHP这样的问题;

3.我用这个空间装过shopex这个商店软件,能用。考虑网店不适合我的情况,于是删了;

4.我采用FlashFXP上传了“Joomla_1[1].0.11_to_1.0.12-Stable-Patch_Package”文件夹里的所有目录及文件;(上传
前用winRAR解压了)。模式为二进制。

5。传完了。

6。天啊!我接下来如何安装啊!用本站那个自动安装说我什么地方不能写。我急。。。。。

登录 或者   注册一个会员帐号 来参与讨论

更多
2007年04月21日 21:27 #2 作者: Joomla之门
呵呵,你这么一说就很明白了。你的问题比较简单:你选择了一个错误的安装包。

你所选的是一个“升级包”,你需要的是安装包。在本站的“自动安装”中,列表中的第一项, Joomla 1.0.12 utf-8 版本 ,应该是最佳的安装包。不过,这是英文后台。如果您需要中文界面,请选择本站下载栏目的 Joomla 1.0.12 简繁中文版RC1

另外,最近本站的下载栏目似乎有些故障,下载后的文件均提示已损坏,目前还没有找到解决方法。你可以尝试用这个 wrzfix 软件 修复一下得到的安装包。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

版主: bithost