登录 注册

登录

问题 有谁用过时代互联空间, 现在发现无法链接数据库

更多
2009年11月04日 10:36 - 2009年11月06日 09:11 #1 作者: MisterZou
有谁用过时代互联空间,可以安装Joomla吗?

有个朋友有时代互联空间,PHP增强型虚拟主机,增强型B.因为我没有在国内买过PHP空间,也没有用过时代的主机.

但是他之前可以安装OpenCart(OpenCart.com)网店系统,不知道能否安装Joomla?






最后修改: 2009年11月06日 09:11 由 shinegone.

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年11月04日 10:48 #2 作者: 骷髅小鬼
只要是apache+MySql+PHP就可以

老婆大人的站: 孔敏律师网
小鬼 长期承接Joomla建站项目,QQ:408904871,gtalk:bitful1123@gmail.com

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年11月04日 10:59 #3 作者: MisterZou

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年11月06日 09:15 #4 作者: MisterZou
今天把文件上传好,准备安装mystore_plazza_quikstart,版本是Joomla1.5,安装过程中发现无法链接数据库Unable to connect to the database:Could not connect to MySQL

数据库是: phpMyAdmin 2.6.4-pl3 和 MySQL 5.0.45-community

设置都正确,不知道是否是数据库不支持,请大家帮忙分析.
谢谢!

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年11月06日 09:40 #5 作者: MisterZou
经测试是localhost不是默认的.
也就是用户名要改成数据库登录名就可以了.
希望以后对大家有用.

登录 或者   注册一个会员帐号 来参与讨论

  • xiuzhu1023
  • 访客
  • 访客
2010年01月07日 12:07 #6 作者: xiuzhu1023
支持  我上传 了一个  已经成功  唉。。。 开心

登录 或者   注册一个会员帐号 来参与讨论

版主: bithost