登录 注册

登录

问题 bithost能提升PHP版本吗?

更多
2013年02月08日 06:57 #1 作者: 郭嘉
一直停留在5.2 不更新了,JOOMLA 3.0不能用呀。。。。

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年02月08日 08:19 - 2014年02月10日 21:38 #2 作者: Joomla之门
Bithost 的主机一直都是同时提供 PHP 5.2 和 PHP 5.3 ,只不过默认使用 PHP 5.2 罢了。这是为了兼容其他站长的网站程序。

如果你需要切换到 PHP 5.3, 很简单:

打开你的 Joomla 根目录下的 .htaccess 文件(如果还没有这个文件,就把 Joomla 自带的 htaccess.txt 改名为 .htaccess),在末尾添加一行代码,代码如下:
AddHandler application/x-httpd-php53  .php

然后保存并上传这个文件,覆盖原文件,就实现了自动调用 PHP 5.3 来执行你网站的 PHP 文件。

检查是否成功:登录网站后台,点击顶部菜单的“网站 -> 系统信息”,就看到 PHP 版本了。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
最后修改: 2014年02月10日 21:38 由 bithost.

登录 或者   注册一个会员帐号 来参与讨论

版主: bithost