登录 注册

登录

问题 关于虚拟主机配置的问题

更多
2014年04月17日 10:18 #1 作者: 初学者`CC
我之前有个主机 记得安装的是 PHP 5.2 MYSQL5.2 这个运行Joomla开发的网站有没有问题?
记得Joomla 3 最低要php5.3呀。
他们客服说网站本地开发上传以后不用考虑PHP 5.3+ 目前5.3还不稳定。对吗?

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年04月17日 20:05 #2 作者: Joomla之门
Joomla 3.0 要求 PHP 必须高于 5.3.1 。而本月即将发布的 Joomla 3.3 则要求最低 PHP 5.3.10 。多了一个零,就跨越了9个子版本。

参看: 安装 Joomla! 对服务器主机的系统要求

当前的 PHP 最高稳定版本是 5.5.11,旧版本当中,5.3.28 是 5.3.x 系列的最高稳定版本。PHP 5.5 都出来了,谁说 5.3 还不稳定?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
下列用户已致谢:: 初学者`CC

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年04月18日 18:21 #3 作者: 野草工作室
支持换空间商 :lol:


野草工作室提供专业 Joomla建站 服务,点击查看我们的 Joomla案例

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年04月21日 10:45 #4 作者: 初学者`CC
野草我看过你的网站,真不错!

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年04月21日 10:47 #5 作者: 初学者`CC
好!我今天如果有时间把模板传上去试试,如果不行就只能换了。

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年04月21日 11:08 #6 作者: 野草工作室

野草我看过你的网站,真不错!


谢谢~ :P


野草工作室提供专业 Joomla建站 服务,点击查看我们的 Joomla案例

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年05月26日 12:39 #7 作者: fancion
老白:winsever系统的

独立服务器可以用 WampServer 来配置最新joomla安装环境吗?
附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年05月26日 21:18 #8 作者: Joomla之门
强烈推荐使用 LAMP 架构(Linux + Apache + MySQL + PHP)服务器。虽然在 windows 平台也能安装 Joomla,但是不建议这么做。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

版主: bithost