登录 注册

登录

问题 SMF整合問題咨詢?

更多
2008年10月22日 11:50 #1 作者: qinjihui
qinjihui 创建了话题: SMF整合問題咨詢?
JSMF论坛桥接器组件2.0.2.1简繁中文版能够整合J!1.0.15与SMF 1.1.6吗?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年10月22日 12:07 #2 作者: Joomla之门
完全可以! 5 分钟之前我刚刚完整测试了一遍,全新安装的 Joomla! 1.0.15 和 SMF 1.1.6,整合成功。

不过,如果你是新建网站,强烈建议使用 Joomla! 1.5.7 版本,因为 Joomla! 1.0.x 已经快要退出历史舞台了 ,将来不会再有补丁支持等等。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年10月22日 12:55 #3 作者: qinjihui
其實我也想安裝J!1.5.7,但是就連官方下載包安裝后后台那里還是那樣顯示。不解?詳情見:http://www.joomlagate.com/component/option,com_smf/Itemid,31/topic,3836.0/

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年10月22日 13:55 #4 作者: Joomla之门
那个问题在该话题已经回复。

不管怎么说,Joomla! 1.0.x 都已经过时了,千万不要为了一时方便(在 J1.5 上还无法整合 SMF)而继续使用 J1.0,将来你一定会后悔的。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年10月23日 00:19 #5 作者: 南荒
近期在加紧时间的看代码,毕竟初次接触joomla的框架,还要再去看他们的类的功能,争取早日解决问题,呵呵,希望不要被别人抢了先.

nhuang.com
zhujianbo.com
QQ群:19675428
新浪微博:weibo.cn/388580
循着真理的脚步,追寻,亦不必停留

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年10月24日 11:19 #6 作者: zhengxiaoj
目前能跟1.5.x完美整合的论坛有哪些?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年10月24日 11:24 #7 作者: Joomla之门
最新消息,据说:JFusion 1.0.8 版本可以在 Joomla! 1.5.x 上嵌入整合 SMF 1.1.x 版本。

我昨天刚刚收到本站高级会员   jackyking  的汉化结果。我今天准备测试。如果测试成功,将发布汉化软件(普通会员也可以下载),过几天发布视频教程。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年10月24日 11:35 #8 作者: 忧伤b小调
我一直都是用DISCUZ的论坛,会员也有好几千了,现在也无法更换论坛程序了.

只希望有人能把joomla 1.5 可以和Ucter整合了.

真实打造华人最大暗黑艺术网站: www.cnhell.com 采用joomla! 2.5 搭建

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年11月03日 21:59 #9 作者: kikor
kikor 回复了话题: Re: SMF整合問題咨詢?
我用的是Jfusion 1.0.8 + Joomla 1.5.7 + SMF 1.1.6,双重登录,会员自动IMPORT都没啥问题。细微的BUG感觉还是有(也可能是没设置好)

IFRAME整合是没问题。但是FRAMELESS弄了半天就是不行(记得以前看说明PHPBB和SMF是可以FRAMELESS的,奇怪),总是500错误。看了文档说FRAMELESS方式性能会差一些,所以就没仔细研究,继续用IFRAME来整合了。

PS:总感觉怕怕的,不知道整合后对安全性有啥影响。千杀的FB2.0怎么还不跟放BETA出来。

登录 或者   注册一个会员帐号 来参与讨论