登录 注册

登录

问题 求助本地电脑上应该安装那个版本XAMPP,才能是数据库版本可以与空间一致

更多
2011年06月07日 14:58 - 2011年06月07日 15:01 #1 作者: jack
购买的空间的信息是

Apache 版本 1.3.42
PHP 版本 5.2.9
MySQL 版本 5.0.92-community


起初没怎么注意,后来发现自己做好的网站的数据库都不能成功导入空间,一气之下,把菜鸟我自己辛苦2个月的网站给删除啦,XAMPP个卸载的
第一次使用的XAMPP 1.7.3
Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl 5.10.1
MySQL 客户端版本: 5.1.41
PHP 扩展: mysql
这个版本的数据库都导入不成功到空间

第二次安装xampp-win32-1.7.4
发现该软件导出的数据库依然不能导入成功到空间,于是又卸载啦

第三次软件安装另一个版本XAMPP不成功,反而电脑搞死机,最后没有办法只有把电脑给重新安装啦,

各位童鞋们 我应该安装那个版本的XAMPP才合适我那个空间,才可以把软件从PHPmyadmin导出的数据库导入成功到空间中拉,跪求各位童鞋们的办法,伤心死了 做好的网站不能用,头脑发热也被我删除啦,希望童鞋们指点指点我。

我的QQ:135299481
最后修改: 2011年06月07日 15:01 由 jack. 原因: 添加联系方式

登录 或者   注册一个会员帐号 来参与讨论