登录 注册

登录

问题 LINUX的VPS想建立不同版本的PHP引擎可以吗?

更多
2012年10月09日 13:25 #1 作者: bucher
遇到的问题是,joomla1.5和php5.3不兼容,joomla3和php5.3以下不兼容。我却想把这两个版本的joomla放在同一个服务器。

买了不带管理的VPS,512MB内存20G空间。
自己装了CENTOS5,KLOXO面板,默认是PHP5.17的。
似乎KLOXO可以对不同的挂载域名支持不同的PHP版本,好像是用FASTCGI但还没看懂。

不知用什么方式合理实现各个不同的域名挂载可以有不同的PHP版本引擎。
谢谢!

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年10月10日 05:45 - 2012年10月10日 12:31 #2 作者: bithost
编译出不同的php,利用htaccess控制使用不同的解释器。

想让你的Joomla网站更快吗?使用Bithost 合租空间 www.bithost.cn
完全兼容Joomla,电信网通美国三线空间。
另有美国合租空间(独立IP)
Email webmaster+bithost.cn
QQ 48269819
可以试用 可以月付
最后修改: 2012年10月10日 12:31 由 Joomla之门. 原因: 删除不必要的引用

登录 或者   注册一个会员帐号 来参与讨论

  • 刘欣
  • 离线
  • 新手上路
  • 新手上路
  • 北京it培训http://www.idting.com/ITpeixun/
更多
2012年10月16日 10:33 #3 作者: 刘欣

登录 或者   注册一个会员帐号 来参与讨论