登录 注册

登录

问题 LNMP 1.0 使用joomla 3.1 后台总出现500错误~

更多
2013年06月29日 10:31 #1 作者: 田云
服务器为centos6.4,php版本为5.4.16,nginx版本1.4.1

使用其他php+mysql一切正常,但是使用joomla总是出现500错误(后台修改参数后保存的时候基本10次要出现8次。)

请问有遇到相同问题的嘛?是php的配置有要求吗?

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年06月29日 20:52 #2 作者: Joomla之门
把 PHP 版本降低到 5.3.x (x>1)试试看。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年07月05日 19:57 #3 作者: 叶伟
是ngnix的问题,joomla3.1似是配不了ngnix, 我试过配ngnix1.1.0 1.2.7 1.4.1 都不行,出现错误,开不了内链接,还有我用的PHP是5.3.27的.安装前\安装后我都将所有文件的拥有者设为最高权限的.如果不用ngnix就一切正常

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年08月30日 14:50 #4 作者: hxm2ym
我用的同样的环境(军哥的lnmp 1.0),使用正常

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年10月11日 15:57 #5 作者: bucher
我LAMP没问题

PHP Built On Linux linux 3.2.0-31-virtual #50-Ubuntu SMP Fri Sep 7 16:36:36 UTC 2012 x86_64
Database Version 5.5.30
Database Collation utf8_general_ci
PHP Version 5.4.15
Web Server Apache
WebServer to PHP Interface apache2handler
Joomla! Version Joomla! 3.0.2 Stable [ Ember ] 08-November-2012 14:00 GMT
Joomla! Platform Version Joomla Platform 12.2.0 Stable [ Neil Armstrong ] 21-September-2012 00:00 GMT

登录 或者   注册一个会员帐号 来参与讨论