登录 注册

登录

问题 新手求助(安装1.5.8时,提示mysql不支持)

更多
2009年03月13日 17:20 - 2009年03月16日 09:30 #1 作者: vannyfan
安装1.5.8时,提示mysql不支持,请问各位高手,mysql安装后还要怎么配置才能安装?谢谢了!
最后修改: 2009年03月16日 09:30 由 hotkingda.

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年03月13日 20:09 #2 作者: yooyooh
php.ini内配置好了吗?

Every man dies, Not every man really lives.

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年03月13日 22:49 #3 作者: ufonba
本地测试的话,装个XMAPP

这个 E-mail 受反垃圾邮件程序保护,您需要启用 JavaScript 才能查看。
文件附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年03月16日 08:22 #4 作者: vannyfan
我就是在xmapp裡面裝的~

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年03月16日 10:59 #5 作者: itaid
你的XAMPP里的MYSQL启动了没有?

蝌蚪音乐网,我的地址:http://kedou.com/?pb=18

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年03月16日 11:58 #6 作者: vannyfan
右下角的綠燈是亮著的

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年03月16日 14:58 #7 作者: vannyfan
問題已解決,謝謝各位大蝦

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年03月17日 15:07 #8 作者: itaid
倒底咋回事说下啊?!

蝌蚪音乐网,我的地址:http://kedou.com/?pb=18

登录 或者   注册一个会员帐号 来参与讨论