登录 注册

登录

问题 建议暂时不要升级Joomla1.5.16

更多
2010年04月27日 11:08 #1 作者: luo123qiu
详见官方公告:http://www.joomla.org/announcements/release-news/5259-joomla-1516-released.html

IMPORTANT UPDATE EFFECTIVE 25 APRIL 2010: Version 1.5.16 contains two serious bugs that will affect your site if you use a version of PHP prior to 5.2 or if you have the Session Handler parameter set to None in Global Configuration. To correct these issues, version 1.5.17 is scheduled to be released on 27 April 2010. If you haven't already upgraded to version 1.5.16, you may wish to wait for version 1.5.17 instead.(简译:如果你在PHP5.2中运行Joomla1.5.16的话,可能会有两个非常严重的bug影响你的网站,Joomla1.5.17版本或许会在2010年4 月27日发布,如果你还没有准备好升级到1.5.16,你可以直接等1.5.17发布后进行升级。)

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月27日 11:19 #2 作者: Pooh
我发现和我的FLEXIcontent组件有冲突,其他还暂时没有发现

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月27日 11:20 #3 作者: Pooh
不过运行环境是符合1.5.16的

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月27日 13:40 #4 作者: luo123qiu
不知道今天1.5.17是否能正常发布,不过估计就在这几天会更新吧,到时候直接升级到1.5.17也行。

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月27日 14:26 #5 作者: 3934072
退回去了15了。

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月27日 14:41 #6 作者: mymyhope
我升级到1.5.16好像没什么问题,运行环境是xampp(php版本是5.2)

www.cn21cn.com
Magento中文网站
www.magentochina.org
QQ:703640

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月27日 18:22 #7 作者: luo123qiu
看来1.5.17要跳票了

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月27日 23:48 #8 作者: Joomla之门
感谢提醒!我已经在 Joomla 1.5.16 发布 的新闻中根据您的提示修改了建议升级的文字。谢谢!

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月28日 14:08 #9 作者: DeadFire
1.5.17发布了

新用Joomla建设的公司网站: 蔚州大酒店

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月28日 15:18 #10 作者: 波波鱼
新版本有什么新功能吗

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月28日 16:38 #11 作者: Pooh
升级1.5.17后解决了FLEXIcontent组件有冲突的问题

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月29日 07:44 #12 作者: Joomla之门
感谢提醒,我刚刚更新了下载,发布了 Joomla 1.5.17 核心中文版

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月29日 09:37 #13 作者: bithost
Joomla也开始粗制滥造了啊!

想让你的Joomla网站更快吗?使用Bithost 合租空间 www.bithost.cn
完全兼容Joomla,电信网通美国三线空间。
另有美国合租空间(独立IP)
Email webmaster+bithost.cn
QQ 48269819
可以试用 可以月付

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年05月03日 00:27 #14 作者: oicqonly
呵呵,试试17吧~

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年05月08日 21:23 #15 作者: mymyhope
最新消息
不要将你的joomla网站升级到joomla1.5.16或者joomla1.5.17
www.alltogetherasawhole.org/profiles/blogs/spread-the-word-do-not-upgrade
Joomla! now got a new and extremely dangerous *feature* that auto-disable any plugin that throws an fatal errror.
That includes core plugins.
joomla1.5.17有一个新的但是及其危险的“特色功能”就是会自动禁用会产生严重错误的插件,包括一些核心插件

所以建议不要升级到1.5.16或者1.5.17
已经升级了的请退回到1.5.15或者等待1.5.18.

www.cn21cn.com
Magento中文网站
www.magentochina.org
QQ:703640

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年05月09日 18:48 #16 作者: DeadFire
就怕18出来后,会发布新的消息说建议大家等19……

新用Joomla建设的公司网站: 蔚州大酒店

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年05月14日 15:54 #17 作者: luo123qiu
你确定真的会有1.5.18出来?貌似没在1.5.17中发现有bug啊

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年05月30日 15:53 #18 作者: DeadFire

你确定真的会有1.5.18出来?貌似没在1.5.17中发现有bug啊


看看,1.5.18果然出来了吧。

新用Joomla建设的公司网站: 蔚州大酒店

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年05月31日 17:51 #19 作者: luo123qiu
恩,果然发布了。

登录 或者   注册一个会员帐号 来参与讨论