登录 注册

登录

问题 com_JoomFish_v1[1].8.2_chinese_utf-8.zip问题

  • wsy
  • 话题作者
  • 离线
  • COM_KUNENA_SAMPLEDATA_RANK1
  • COM_KUNENA_SAMPLEDATA_RANK1
更多
2008年05月19日 20:23 #1 作者: wsy
Joom!Fish不显示成功,也不显示失败,就是给你一个空白页,怎么回事

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年05月24日 15:48 #2 作者: Joomla之门
JoomFish 1.8.2 是针对 Joomla! 1.0.x 的,你是要在 Joomla! 1.5.x 上面安装吗?建议换用 JoomFish 2.0 版本。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月20日 06:52 #3 作者: smvsm
smvsm 回复了话题: Joom!Fish 的安装!
Joom!Fish 是组件,联系人组件和留言组件都能安装好然后再加到新菜单就可以了,但是Joom!Fish如何才能在首页显示呢?昨天弄好的JMS Support Online !加上virtuemartv做成公司企业网站,觉的这样的组合非常适合公司企业展示产品联系客户!!加上双语或多语就可以说完美了!各位朋友,白兄!如何才能让Joom!Fish在首页显示??

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月20日 06:56 #4 作者: smvsm
smvsm 回复了话题: Re: Joom!Fish 的安装!
是不是也像安装模块那样安装在首页呢?我去试试

登录 或者   注册一个会员帐号 来参与讨论

更多
更多
更多
2008年07月20日 20:31 #7 作者: Joomla之门
Joom!Fish 是一个后台组件,不需要在前台创建菜单。

当然,你需要在前台“选择语言”。而这个功能是通过模块来完成的。

你到后台的“扩展 -> 模块管理”中就能找到 JoomFish 的语言选择模块,将其发布到前台即可。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月21日 07:12 #8 作者: smvsm
smvsm 回复了话题: Re: Joom!Fish 的安装!
白兄我在模块管理里找不到joomFish模块!昨天也找了,我以为组件和模块是分开管理的,找了插件也找了模块管理,没找到!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月21日 07:53 #9 作者: Joomla之门
抱歉! JoomFish 2.0 的语言选择模块是与组件分开安装的,我忘记上传了。

请下载: 语言选择模块多国语言版

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月21日 10:43 #10 作者: smvsm
smvsm 回复了话题: Re: Joom!Fish 的安装!
白兄!安装并启用上面的模块就出错了
Fatal error: Call to a member function getActiveLanguages() on a non-object in D:\APMServ5.2.0\www\htdocs\modules\mod_jflanguageselection\mod_jflanguageselection.php on line 61

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月21日 11:10 #11 作者: Joomla之门
你有没有学习过 JoomFish 用户手册

目前, JoomFish 2.0 beta 只是测试版本,难免存在问题,请不要用在正式网站。你可以继续研究,有了新发现欢迎在此分享。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月21日 11:29 #12 作者: smvsm
smvsm 回复了话题: Re: Joom!Fish 的安装!
好的!非常感谢!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月21日 17:53 #13 作者: Joomla之门
找到原因了: JoomFish 2.0 还有一个配套的 JoomFish system plugin (系统插件),必须同时安装这个插件才能启用前台的语言选择功能。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月21日 18:18 #14 作者: zhangl
zhangl 回复了话题: Re: Joom!Fish 的安装!
白兄你太有才了,一直困惑多时的问题终于解决了,谢谢!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月22日 08:09 #15 作者: smvsm
smvsm 回复了话题: Re: Joom!Fish 的安装!
我再试试!昨天竟瞎折腾了,忘了上论坛看看,脖子快断掉了!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月22日 08:20 #16 作者: smvsm
smvsm 回复了话题: Re: Joom!Fish 的安装!
安装成功!前台能显示选择语言了!是一个下拉的框框,非常感谢,白兄这个框框能改成国家的旗帜吗?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月22日 08:23 #17 作者: smvsm
smvsm 回复了话题: Re: Joom!Fish 的安装!
改好了!在模块“语言选择模块多国语言版”右边的下拉选框里选最后一项就可以了!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年08月22日 16:06 #18 作者: joomlagate2011
我装的是在这个网站上下载的  joomfish_component_v2.0b_chinese.zip    这是下载地址http://www.joomlagate.com/index.php?option=com_remository&Itemid=48&func=fileinfo&id=1018    ,我再本地测试也是这样,再网上传也是这个样子,不知道是怎么回事?


JInstaller::install: The language file 'bg-BG.com_joomfish.ini' could not be installed because the Administrator language package for 'bg-BG' has not been installed or does not exist.
JInstaller::install: The language file 'es-ES.com_joomfish.ini' could not be installed because the Administrator language package for 'es-ES' has not been installed or does not exist.
JInstaller::install: The language file 'fr-FR.com_joomfish.ini' could not be installed because the Administrator language package for 'fr-FR' has not been installed or does not exist.
JInstaller::install: The language file 'de-DE.com_joomfish.ini' could not be installed because the Administrator language package for 'de-DE' has not been installed or does not exist.
JInstaller::install: The language file 'hu-HU.com_joomfish.ini' could not be installed because the Administrator language package for 'hu-HU' has not been installed or does not exist.
JInstaller::install: The language file 'it-IT.com_joomfish.ini' could not be installed because the Administrator language package for 'it-IT' has not been installed or does not exist.
JInstaller::install: The language file 'lao-LA.com_joomfish.ini' could not be installed because the Administrator language package for 'lo-LA' has not been installed or does not exist.
JInstaller::install: The language file 'nb-NO.com_joomfish.ini' could not be installed because the Administrator language package for 'nb-NO' has not been installed or does not exist.
JInstaller::install: The language file 'sv-SE.com_joomfish.ini' could not be installed because the Administrator language package for 'sv-SE' has not been installed or does not exist.
JInstaller::install: The language file 'th-TH.com_joomfish.ini' could not be installed because the Administrator language package for 'th-TH' has not been installed or does not exist.
JInstaller::install: The language file 'tr-TR.com_joomfish.ini' could not be installed because the Administrator language package for 'tr-TR' has not been installed or does not exist.
JInstaller::install: The language file 'zh-CN.com_joomfish.ini' could not be installed because the Administrator language package for 'zh-CN' has not been installed or does not exist.
JInstaller::install: The language file 'zh-TW.com_joomfish.ini' could not be installed because the Administrator language package for 'zh-TW' has not been installed or does not exist.
JInstaller::install: The language file 'bg-BG.com_joomfish.ini' could not be installed because the Administrator language package for 'bg-BG' has not been installed or does not exist.
JInstaller::install: The language file 'es-ES.com_joomfish.ini' could not be installed because the Administrator language package for 'es-ES' has not been installed or does not exist.
JInstaller::install: The language file 'fr-FR.com_joomfish.ini' could not be installed because the Administrator language package for 'fr-FR' has not been installed or does not exist.
JInstaller::install: The language file 'de-DE.com_joomfish.ini' could not be installed because the Administrator language package for 'de-DE' has not been installed or does not exist.
JInstaller::install: The language file 'hu-HU.com_joomfish.ini' could not be installed because the Administrator language package for 'hu-HU' has not been installed or does not exist.
JInstaller::install: The language file 'it-IT.com_joomfish.ini' could not be installed because the Administrator language package for 'it-IT' has not been installed or does not exist.
JInstaller::install: The language file 'lao-LA.com_joomfish.ini' could not be installed because the Administrator language package for 'lo-LA' has not been installed or does not exist.
JInstaller::install: The language file 'nb-NO.com_joomfish.ini' could not be installed because the Administrator language package for 'nb-NO' has not been installed or does not exist.
JInstaller::install: The language file 'th-TH.com_joomfish.ini' could not be installed because the Administrator language package for 'th-TH' has not been installed or does not exist.
JInstaller::install: The language file 'tr-TR.com_joomfish.ini' could not be installed because the Administrator language package for 'tr-TR' has not been installed or does not exist.
JInstaller::install: The language file 'zh-CN.com_joomfish.ini' could not be installed because the Administrator language package for 'zh-CN' has not been installed or does not exist.
JInstaller::install: The language file 'zh-TW.com_joomfish.ini' could not be installed because the Administrator language package for 'zh-TW' has not been installed or does not exist.
Error

JInstaller::install: SQL Error. DB function failed with error number 1064
You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'either version 2 # of the License, or (at your option) any la SQL=either version 2 # of the License, or (at your option) any later version. # # This program is distributed in the hope that it will be useful, # but WITHOUT ANY WARRANTY;
SQL =
either version 2
# of the License, or (at your option) any later version.
#
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY;Component Install: SQL error or missing or unreadable SQL file. DB function failed with error number 1064
You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'either version 2 # of the License, or (at your option) any la SQL=either version 2 # of the License, or (at your option) any later version. # # This program is distributed in the hope that it will be useful, # but WITHOUT ANY WARRANTY;
SQL =
either version 2
# of the License, or (at your option) any later version.
#
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY;Message

Install Component Error

走自己的路,让别人去说吧,。。

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年08月24日 19:36 - 2008年08月27日 07:49 #19 作者: mymoola
组件 安装: 另一个组件已使用该文件夹: "/administrator/components/com_joomfish"   出错 !请问怎么解决?

用后台上传安装 ,先上传joomfish_component_v2.0b_chinese 说出错了 ,我又安装Joomfish_system_plugin_2.0beta  , 再装joomfish_component_v2.0b_chinese 就提示出错, 请问怎么解决?
最后修改: 2008年08月27日 07:49 由 elvis13.

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年08月27日 07:51 #20 作者: Joomla之门
如果看到“另一个组件已使用该文件夹”这样的错误提示,一般都是你之前曾经进行过一次安装,但是失败了;或者曾经卸载过一次,但是没有卸载干净。

解决办法:

分别进入 /components 和 /administrator/components 目录,将这个组件对应的安装目录手动删除,然后重新安装。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论