登录 注册

登录

问题 怎么安装最新的TinyMCE3啊?

更多
2008年11月21日 16:51 #1 作者: yanker741
RT! 官方没有很明白的安装说明啊!或者说有什么更好的编辑器介绍一下啊!多谢了。

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年11月21日 19:41 #2 作者: Joomla之门
我从 TinyMCE 官方网站下载了最新版本安装包,但是通过与 Joomla! 1.5 自带的 TinyMCE 编辑器目录进行比较,发现二者目录系统有差异,因此不能直接覆盖来升级。

Joomla! 官方说在未来版本中将升级自带的 TinyMCE 编辑器,因此我们只能等待。

另外,我本人比较欣赏 JoomlaFCK 编辑器。最近本站制作的 Joomla! 1.5.x 中文集成版 当中已经预装了这个编辑器。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年11月22日 08:09 #3 作者: yanker741
谢谢老大的解释。昨天也找到了fck编辑器,确实也不错!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年11月22日 13:55 #4 作者: anycall
fck 聽說現時!在1.5.8有些問題..等新版先,小心.

登录 或者   注册一个会员帐号 来参与讨论