登录 注册

登录

问题 请问phocagallery安装正常,但前台不显示?

更多
2009年04月27日 17:09 #1 作者: tan13036578337
我用的JOOMLA版本的1.5.8,本地测试服务器,安装phocagallery成功,能在组件那里访问,但在模块设置里找不到在哪设置
phocagallery在哪个页面显示,在网页也没有显示。我找了好几天都没有找到了,我刚学习JOOMLA,希望大家多多指教! :-*

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年04月27日 17:12 #2 作者: tan13036578337
有phocagallery的使用手册吗?下了几个版本都没有在网页显示啊

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年04月27日 23:01 #3 作者: Joomla之门
任何一个新安装的组件,要想在前台显示其内容(网页),就必须给它新建一个菜单(Menu Item)。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年04月28日 20:37 #4 作者: tan13036578337
谢谢老白,问题已解决!

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年05月04日 20:34 #5 作者: tan13036578337
新建一个mian menu后,可以访问到phocagallery了,再点进每张图片时,确没有显示图片,有以下提示:Warning: getimagesize(D:/Downloads/APMServ5.2.0/www/htdocs/images/phocagallery/) [function.getimagesize]: failed to open stream: Permission denied in D:\Downloads\APMServ5.2.0\www\htdocs\administrator\components\com_phocagallery\helpers\phocagallery.php on line 43


。我用的是2.0.0版本,请问具体是什么问题,卸载了重新安装也不行啊

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年05月05日 15:42 #6 作者: tan13036578337
用了firefox浏览器就可以正常访问了,但用IE的用户能正常访问吗?

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年05月06日 21:40 #7 作者: tan13036578337
站长已把不兼容的组件更新好了,我再试一试,谢谢白站长,他很热心帮助我们!

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年05月08日 15:43 #8 作者: juxintong
我为他新建菜单后,出现错误“无法找到组建,404”

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年05月10日 17:07 #9 作者: tan13036578337
我也出现了404错误啊,我删除了一些无关的模块,在全局设置那里也重新设置了一些选项,之后网站就访问不了了,就说是404错误,我设置错误了?还是删除了一些系统的模块?回收站里只保存了10项,我把它们全恢复了还是不行啊

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年05月10日 17:13 #10 作者: tan13036578337
再研究了一下,发现不是模块那里的问题,是文章的问题,有些文章不要的,但删除之后就访问不了网站了,不知道有没有人有同样的问题?

登录 或者   注册一个会员帐号 来参与讨论