登录 注册

登录

问题 求救~!VM1.13版本的com_virtuemart_1.1.3.j15.zip在joomla1.5.10里装不上~高手请指教,谢谢了

更多
2009年06月06日 14:05 - 2009年06月06日 14:15 #1 作者: neimo2000
大家好,小弟最近才开始玩joomla的,现在正才开始专研VM。当小弟想把VM1.13版本的com_virtuemart_1.1.3.j15.zip装在joomla1.5.10上时,系统显示“文件上传至服务器的过程中发生一个错误。”下面显示“无法找到安装包”本人觉得很奇怪,因为该插件是本人去VM网站下载的,竟然会出现这种问题,有谁知道到底是怎么回事吗?小弟开始以为是自己装joomla时候的设置问题,重装了好几遍,就是不行,就连wamp也卸载安装了不下5次了。彻底是没辙了。有哪位高手指点一下,谢谢了。
PS:VM1.13压缩包里的其他插件跟模块安装都没问题。
最后修改: 2009年06月06日 14:15 由 icking.

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年06月07日 08:23 #2 作者: tiger
修改 php.ini (Windows 系统在 C:/Windows/system32 下)中的下面几项:

post_max_size = 8M (表单提交的最大限制,此项不是限制上传单个文件的大小,而是针对整个表单提交的数据进行限制。)

upload_max_filesize = 2M (上传的单个文件的最大限制)

保证 post_max_size >= upload_max_filesize 即可,也就是前者不小于后者。

修改之后一定要重启 Web 服务。

注意:如果修改并重启 Web 后依然不生效,则有可能是你修改的 php.ini 文件不是当然 PHP 所使用的文件,确保你修改的是当前 PHP 正在使用的 php.ini 文件即可。

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年06月07日 08:25 #3 作者: tiger
把上传文件大小改大一些,vm的组件包刚刚超过2M。

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年06月16日 14:56 #4 作者: sun0632
本人在一个免费空间freehostia.com里也遇到了这个问题, 请问怎么解决呢?在免费空间里, 怎样修改呢,

登录 或者   注册一个会员帐号 来参与讨论