登录 注册

登录

问题 关于IE6 warning 请朋友们帮忙(向白老大求救)orz..........

更多
2010年04月26日 12:08 #1 作者: beeook
我刚刚完成了joomla建站的整体设计,但是又出现了IE6不支持的状况,页面显示效果超差,我用的是shape5的一个模板,
它的iewarning插件不能正常使用,安装了http://www.joomlagate.com/component/option,com_smf/Itemid,31/topic,7460.msg30487/topicseen,1
所提供的两个插件,也都无法达到预期效果。
昨晚查到几个波兰人做的网站http://www.gavick.com如果是IE6的话就是显示下图,即不显示网站内容,直接提示让访友升级浏览器,
不知道有哪位高手能提供这个功能的插件,万分感谢。
发现joomliagate这个warning插件也很好,不知道白老大能否提供一些帮助呀,呵呵!
Your help will be much appreciated.

登录 或者   注册一个会员帐号 来参与讨论