登录 注册

登录

问题 Akeeba-Backupv3.3.3 备份问题

更多
2011年08月12日 02:19 - 2011年08月12日 02:20 #1 作者: 宛如晴空

点设置 不可以设置 ZIP文件 默认JAP 不能设置其他东西 一片空白
附件:
最后修改: 2011年08月12日 02:20 由 宛如晴空.

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年08月12日 06:54 #2 作者: 简约
测试没有问题,建议重新装一下。

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年08月31日 03:14 #3 作者: 萧静毓
我遇到同样的问题,重装了好几遍,一样的结果。

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年08月31日 14:35 #4 作者: Joomla之门
安装 Akeeba 之后,最好立即运行它自带的“配置向导”,自动设置各项参数。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年09月01日 03:15 #5 作者: 萧静毓
我设置了,但是依旧会出现以上的情况。

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年09月01日 07:05 #6 作者: Joomla之门
是不是你的 PHP 版本低于 5.0 ?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年09月01日 07:30 #7 作者: 萧静毓
PHP是5.3版本,我现在装AKeeba3.0版本,就可以进行设置。

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年09月01日 08:57 #8 作者: 简约
Akeeba Backup 3.3.3 安装后不能正常安装Xmap,有冲突。另外3.3.3好像也没有了Akeeba Backup Lazy Scheduling。自动备份的插件。 :woohoo:

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年09月09日 07:05 #9 作者: rogery
遇到一样的问题,准备装3.0测试下, 奇怪,咱们网站怎么没有老版本下载了?

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年09月13日 23:24 #10 作者: Joomla之门
更新汉化时一直都是“删除旧版,发布新版”的方式,所以从未保留过旧版本的文件。

如果你觉得 Akeeba 3.3.3 可能存在问题,那就等待下一个版本吧。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年09月16日 16:12 #11 作者: 简约
Akeeba Backup 3.3.4 (2011-09-12) 已经出来了,估计是发现3.3.3有问题。

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年09月16日 23:02 #12 作者: Joomla之门
感谢提醒,汉化版已经更新:

点此下载 Akeeba Backup Core for Joomla! 1.5 全站备份、恢复、迁移工具 v3.3.4 中文版

在 v3.3.4 版本的官方《发行纪要》里面,提到了修复了若干 bug,其中可能与论坛上最近关于 3.3.3 版本讨论的几个话题有关的是:

The Configuration page would not render on IE7, IE8 and IE9 (the latter only when using Compatibility mode)

设置页面在 IE7 IE8 IE9 浏览器中无法正常输出(IE9 的兼容模式可以)

When a Windows server is using a UNC path for the site's root, the backup always failed

如果 Windows 服务器使用 UNC 路径,备份操作就会失败

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年09月17日 07:32 #13 作者: rogery
老版本使用正常,先不尝鲜了,有测试过的兄弟说下效果

登录 或者   注册一个会员帐号 来参与讨论