登录 注册

登录

问题 com.jomcomment.pro.v2.0.stable.build.238能用在joomla1.5上吗

更多
2008年02月23日 15:58 #1 作者: walkerhxg
com.jomcomment.pro.v2.0.stable.build.238  +  joomla1.5.1(简繁中文版)+VM1.1RC1

小问题:com.jomcomment.pro.v2.0.stable.build.238后台管理页面变形,看起来非常不美观。
大问题:com.jomcomment.pro.v2.0.stable.build.238整合第三方插件的功能不能用,点击后列不出来已安装的第三方插件(比如VM)。但是在joomla1.0.12的版本上可以用的。

请教com.jomcomment.pro.v2.0.stable.build.238 是不是不支持joomla1.5的版本呢?

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年02月23日 17:00 #2 作者: Joomla之门
虽然 jom comment pro 2.0 开发者宣称该组件可以安装在 Joomla! 1.5.x 平台,但是你已经用实际行动证明了:它不能在 Joomla! 1.5.x 上面正常运行。

由于 jomcomment pro 是收费软件,所以我手头没有,无法替你继续测试。不过,我注意到目前最新版本应该是 2.2,或许你应该尝试一下最新版本。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论