登录 注册

登录

问题 老大,为啥我下的模板都用不了啊

更多
2008年07月09日 23:07 #1 作者: huangkun
我在很多地方下载了模板,在本地测试为啥都显示错误,用的都是直接下在的压缩包,比如这个网址http://www.yzyn.com/mo/2008/05/223.html,请问下他的压缩包是不是有问题,但是决得不会几个网站的都有问题啊,请指教

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月09日 23:36 #2 作者: huangkun
就连用白老大给我的模板,也显示错误: Joomla! XML 安装档无法在此包装找到.

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月10日 01:12 #3 作者: Joomla之门
能否说明一下,你从 www.yzyn.com/mo/2008/05/223.html 下载得到的文件有没有解压缩?还是直接用来安装?

我刚才下载了那个文件,得到一个 20080531075044375.rar 文件,你需要将该文件解压缩,然后 pop 目录里面的压缩包(tgz 格式)才是模板,不需要再次解压了,可以直接安装 rt_populus_j15.tgz 文件。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月10日 10:32 #4 作者: huangkun
老大我有实验过了,还是失败,本地安装错误提示是:英文版No encuentro el archivo de configuración XML en el paquete.
中文版.错误: Joomla! XML 安装档无法在此包装找到. 我还实验了其他下载的模板有的提示错误是压缩错误,恳请白老大指教,小弟先谢了

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月10日 13:19 #5 作者: huangkun
老大.我知道哪里有问题了,我的版本有问题,我明明下的是1.5啊,可能是下的地方管理员标错了.我在老大这里从新下了1.5,但是我的新问题又来了,不好意思啊老大,我在1.5本地安装,安装前服务器环境检查 时,推荐设置:指令 显示错误: 中我的当前设置是启用,怎么改成禁用啊,请老大帮忙,谢谢

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月10日 13:21 - 2008年07月21日 18:11 #6 作者: Joomla之门
你的服务器可能有问题。有些 apache 配置不当,不能正确处理 .tgz 压缩格式。你可以将 rt_populus_j15.tgz 用 7-zip 软件解压 ,然后将里面的文件夹重新打包为 .zip 格式,你的服务器就能处理了。

注意:最终的 .zip 文件中 .xml 文件最多只能在第二层,最好在第一层。否则还是找不到 xml 文件。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
最后修改: 2008年07月21日 18:11 由 simonlau44.

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月10日 13:22 #7 作者: Joomla之门
你的安装问题没有看明白。请将错误消息用“引用”方式列出,最好附上屏幕截图。

另外,你的本地服务器是用什么软件搭建的?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年07月10日 19:17 #8 作者: huangkun
谢谢我们的好老大,上面的问题已经解决了

登录 或者   注册一个会员帐号 来参与讨论