登录 注册

登录

问题 joomla1.0.12+smf1.1.4应该用哪个版本的JSMF桥接器呢

更多
2008年01月17日 01:01 - 2008年01月17日 01:07 #1 作者: walkerhxg
原本用的是台湾的中文版joomla1.0.12+smf1.1.3+JSMF2.0.2,没有多做测试,好象比较正常。刚刚把SMF升级到1.1.4,

1、请问有必要更换新的桥接器吗?
2、台湾的简体joomla1.0.12能否方便的升级为老白这里的1.0.13的版本呢?或者是直接等待升级到1.5?
谢谢

连续测试N次,都有个奇怪的现象,升级到1.1.4后,继续用JSMF2.0.2,注册后总是显示 "无法登录. 请检查 cookie 的设定值." 但是论坛的其他的地方又会提示最新注册会员是刚注册的这个。这是怎么回事呀

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年01月17日 09:23 #2 作者: Joomla之门
JSMF桥接器已经升级到 2.0.2.1 ,不要小看最后那个 .1,就是这么一点升级,解决了 Joomla! 1.0.13 上使用的问题。

其实,本站已经将 Joomla! 核心升级到了 Joomla! 1.0.14 RC1,经测试发现 JSMF 2.0.2.1 依然能够正常工作。

你的版本既然是台湾的 1.0.12,恐怕 Joomla! 核心升级比较麻烦。 有可能需要全部覆盖来升级 。建议一定要做好网站备份再升级 —— 不升级是不行的,因为 Joomla! 1.0.12 和 1.0.13 都存在重大安全漏洞。

建议把 JSMF 也升级到 2.0.2.1,在本站下载栏目有升级方法说明。

同时建议参考: 《Joomla! 1.0.14 RC1 Released》

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年01月17日 13:48 #3 作者: walkerhxg
感谢老白,你跑的太快我都跟不上的哈,原本是想等到1.5出来后直接升级呢,现在看来需要舍弃TW那边的版本了,他们搞的太慢

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年01月17日 14:09 #4 作者: Joomla之门
建议放弃从 Joomla! 1.0.x 升级到 1.5 的想法,因为太费劲了。如果喜欢 Joomla! 1.5,就耐心等待一阵,正式版快要发布了。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论