登录 注册

登录

问题 joomla 2.5.9安装出错

更多
2013年03月25日 08:23 #1 作者: zhen
zhen 创建了话题: joomla 2.5.9安装出错
在第一部选择完语言后就卡住不动了

Deprecated: Function get_magic_quotes_gpc() is deprecated in C:\wamp\www\catch\libraries\joomla\environment\request.php on line 153

我是win7旗舰版+wamp

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年03月25日 08:35 #2 作者: zhen
zhen 回复了话题: joomla 2.5.9安装出错
是不是我的php版本太高了。。5.4的

登录 或者   注册一个会员帐号 来参与讨论

  • 红名
  • 离线
  • 终身会员
  • 终身会员
  • 学习JOOMLA很多年!QQ:611535430
更多
2013年03月25日 08:57 #3 作者: 红名
红名 回复了话题: joomla 2.5.9安装出错
这是PHP版本错误信息,你要在php.ini里屏蔽

学习JOOMLA很多年!QQ:611535430(加友验证joomlagate)

登录 或者   注册一个会员帐号 来参与讨论