登录 注册

登录

问题 想用joomla1.7和virtuemart2.0建新站的问题

更多
2011年12月19日 06:31 - 2011年12月19日 06:42 #1 作者: blinglee
之所以想用joomla1.7和virtuemart2.0建新站,是基于J1.7已基本稳定,V2.0也正在推出中,应对未来的升级应用比较有优势。
但是我又担心找不到能支持上述版本的合适的模板和功能模块。JOOMLAR的模板还好一点,Virtuemart2.0的模板好象根本找不到。所以想听听大家的意见。我愿意付费购买模板和模块,只要能满足我的需要。
顺便问下,有没有上海的精通joomla的人愿意应聘我公司。
最后修改: 2011年12月19日 06:42 由 blinglee.

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年12月19日 09:53 #2 作者: ferychen
共同期待VIRTURE MART 2.0的稳定汉化版!现在1.7版本用Joomshopping之类貌似还会有些问题

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年12月20日 04:01 #3 作者: blinglee
Virtuemart2.0正好今天发布了。稳定支持joomla1.5和1.7,多语言切换,独立的字段定义。。。看来我来的真是时候。

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年12月21日 21:44 #4 作者: Joomla之门
不用担心,VirtueMart 2.0 的模板也会陆续面世,到时候直接购买就行了。现在可以先用默认模板练习着。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年12月23日 03:25 #5 作者: 南荒
我在上海,应聘就算了,如果你们需要订制,可以联系我。

nhuang.com
zhujianbo.com
QQ群:19675428
新浪微博:weibo.cn/388580
循着真理的脚步,追寻,亦不必停留

登录 或者   注册一个会员帐号 来参与讨论

更多
2011年12月23日 06:39 #6 作者: blinglee
在yootheme cloud模板和最新的virtuemart2.0之间存在JQ冲突问题。yootheme官网demo上那个购物车标志根本就是个自定义html模块。如果放上VM的shopping cart模块,马上和yootheme标榜的widgetkit起冲突。
而且自从yootheme推出widgetkit以后,和许多第三方插件的jq起冲突。yootheme自己又不提供解决方案,官方解答是让用户自已禁用VM的JQ,但是这招能不能起作用完全看脸。再追问下去,就让用户去跟VM开发组协商。
标注一下,希望不要有人跟我一样上当。

登录 或者   注册一个会员帐号 来参与讨论