登录 注册

登录

问题 如何在安装模板之前确认模板支持环境中php的版本

更多
2013年12月09日 10:26 #1 作者: 孙屾
我当前使用电信通的空间,php版本是5.2.17使用基于2.5.14版本joomla,当前找了几个模板安装后才能看到是支持php5.3版本的。当前大部分模板说明没有说环境要求,请问有什么办法能在安装模板之前就知道是否可以在当前环境使用。

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年12月09日 15:59 #2 作者: Joomla之门
在安装模板之前想知道该模板支持的 PHP 版本,可以看看该模板自带的 XML 文件(安装信息)。如果 XML 里面没有写,就只能发邮件问作者了。

你最好的做法就是换用 PHP 5.3.1 的主机空间。这样安装最新的模板一般都没问题。以后的模板、扩展都基本上要求 PHP 5.3 了。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
下列用户已致谢:: 孙屾

登录 或者   注册一个会员帐号 来参与讨论