登录 注册

登录

问题 请老白及各位牛人帮忙看看这个问题

更多
2014年01月22日 23:25 #1 作者: vampires
环境:
win 8 pro 64位
Apache 2.2.8
PHP 6.0.0-dev
MySQL 6.0.4-alpha
浏览器安装JOOMLA 3.2.1 提示:
Parse error: syntax error, unexpected T_FUNCTION in C:\AppServ\www\joomla\libraries\joomla\filter\input.php on line 709
搜索了很多网站都没有找到解决问题的答案,包括官网。 :(

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年01月23日 07:54 #2 作者: 星仔码头
你的PHP和MYSQL太超前了,PHP推荐5.3或者5.4,MYSQL推荐5.X。

星仔码头-Joomla爱好者乐园
www.xingzai.org

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年01月24日 20:39 #3 作者: eric
星仔啊,版本太高。
你不告诉人家把版本降低。

joomla网站建设---www.zsunad.com
本人有些joomla扩展,欢迎索取,QQ:184461298。

登录 或者   注册一个会员帐号 来参与讨论