登录 注册

登录

问题 安装语言包时的问题

更多
2014年04月15日 13:21 #1 作者: 初学者`CC
我从站点下载 JA T3 Framework 模板框架系统 v2.0.2 简繁中文语言包 安装时如下提示,这个是正常的状态吗?

还是英文,哪里被汉化了? 另外T3框架的作用是?我光安装JOOMLA 3.2.2 是不是没有T3框架?如果安装了quickstart就自动安装T3了对吧?

哎,我的问题好多先问这些吧,辛苦了!


附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年04月15日 20:17 #2 作者: Joomla之门
T3 有新旧版本之别,本站提供的汉化包是针对最新的 T3 V3,如果你的模板自带的是 T3 V2,那么安装这个语言包也无法汉化它。

T3 是独立于 Joomla 3 核心的模板框架。你只安装 Joomla 3 核心的情况下,是没有安装 T3 的。必须额外再安装 T3。

如果你直接使用 JA 模板包里面提供的 quickstart 来安装网站,那么这个 quickstart 里面已经包含了 Joomla 核心、T3 框架、模板以及官方 demo 所用的一些菜单、模块、演示内容等等。

T3 是一个设计模板的框架。一般初学者不需要了解它。安装上就不用管了,它会自己默默工作。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
下列用户已致谢:: 初学者`CC

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年04月17日 10:07 #3 作者: 初学者`CC
谢谢老白!

那使用模板能实现汉化吗?

是不是安装模板的时候不能用quickstart才可以汉化?

大家用模板通常怎么安装?

如果我自己安装了joomla 3.2.2 中文版 然后逐步安装组件、模块、t3 v3 模板框架等等,可否?有可能出问题吗?

另外我如果用quickstart 你不是说框架是V2的吗? 我能升级成V3然后再装中文包吗?

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年04月17日 20:08 #4 作者: Joomla之门
即使用 quickstart 来搭建网站,完成之后,也可以通过额外安装 Joomla 核心独立中文语言包 来实现 Joomla 核心的汉化。

至于 T3 框架,由于你选的那个模板可能还用着旧版本 T3 V2,就无法汉化了。

JA 官方似乎在逐渐更新这些模板,过段时间可能就有同一个模板的新版本发布,改用 T3 V3,届时就可以通过本站的 T3 框架汉化包进行汉化。

你那种分别安装核心及模板的方法没有错,但是很麻烦。我推荐使用 quickstart 来建站。

T3 V2 和 T3 V3 不兼容,不能直接升级。请等待官方升级后下载新版本模板即可。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
下列用户已致谢:: 初学者`CC

登录 或者   注册一个会员帐号 来参与讨论