登录 注册

登录

已解决 关于Gantry Framework 模板框架 升级问题

更多
2014年10月28日 16:20 #1 作者: hhwjhy
白站长,我的后台显示Gantry框架版本是4.1.24,刚才看到有中文包更新,但看到版本是4.1.26的
我的4.1.24在模板后台显示是最新版本,就是后台没有更新提示
请问如何手动升级Gantry框架?
我当前的4.1.24,能否直接安装语言包?

谢谢

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年10月28日 16:27 #2 作者: Joomla之门
可以直接 下载 Gantry 4.1.26 版本,通过 Joomla 后台安装。然后再安装中文语言包。

理论上 Gantry 4.1.24 也可以安装该中文语言包,但是 Gantry 4.1.25 之前的版本(包括你目前的 4.1.24 版本)都有一个毛病:无法正常显示中文字符,所以安装了也是白装。最好先升级 Gantry 框架本身到 4.1.26,然后再安装中文语言包。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年10月28日 16:42 #3 作者: hhwjhy
谢谢,已经升级好了

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年01月17日 22:40 #4 作者: tempma
官方都无法下载啊,自动升级也不行!
Gantry Framework for Joomla 2.5 + 3.3 Version: 4.1.27

The Gantry Framework file is an updatable file that just updates the Gantry Framework to the latest version. It works ONLY on the latest version of Joomla 2.5 and 3.3

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年01月19日 13:33 #5 作者: Joomla之门
Gantry 官方的下载功能确实存在一些 bug,有时候需要多次尝试才能下载成功。建议用 Chrome 浏览器来下载,成功率比较高。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年01月29日 20:32 #6 作者: yeuss
下 载 Gantry Framework 模板框架 v4.1.26 中文语言包 要收费吗?

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年01月29日 20:55 #7 作者: Joomla之门
yeuss 您好!本站制作的 Gantry Framework 模板框架 v4.1.26 中文语言包 只提供给参加 RT 正版模板团购 的会员下载,因此,也可以说是付费才可以下载。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论