登录 注册

登录

重要 anacron模板,修改模块出现错误

更多
2014年11月06日 17:25 - 2014年11月06日 17:46 #1 作者: 榴莲大叔
白老师,请教一下,我使用RT-anacron 这个模板建站,编辑器-无, 编辑一些模块时提示以下错误后,这个模块再无法使用,例如:模块{What Our Clients Say (访问权限:Public,分配在extension-a))
、What We Do (访问权限:Public,分配在maintop-b)}
报错信息1:

The FastCGI Handler was unable to process the request.
Error Details:

Error Number: 13 (0x8007000d).
Error Description: Êý¾ÝÎÞЧ¡£
HTTP Error 500 - Server Error.
Internet Information Services (IIS)


报错信息2:

Unable to find the RokSprocket layout text. It may be a template specific layout that is not available in the current default template.

最后修改: 2014年11月06日 17:46 由 Joomla之门. 原因: 添加引用标记

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年11月06日 17:47 #2 作者: Joomla之门
FastCGI 是 PHP 运行的一种模式。你看看你的 PHP 版本是不是不够? Joomla 3.3 核心要求 PHP 版本必须高于 5.3.10 (不是 5.3.1)。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
下列用户已致谢:: 榴莲大叔

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年11月06日 17:55 #3 作者: 榴莲大叔
和空间商联系了,正在给我更换成5.3 ,默认是5.4, 安装时没提示,就没注意这个事,,惭愧。。。

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年11月06日 18:14 - 2014年11月06日 18:33 #4 作者: 榴莲大叔
白老师,更换成了 5.3.28, 编辑模块还是出错误, 我重装了也还是这个问题。


Windows NT EBS-10929 6.1 build 7601 (Windows Server 2008 R2 Enterprise Edition Service Pack 1) i586
数据库版本 5.1.65-community
数据库连接校对 utf8_general_ci
PHP 版本 5.3.27
Web服务器 Microsoft-IIS/7.5
Web服务器到PHP的接口 cgi-fcgi
Joomla! 版本 Joomla! 3.2.3 Stable [ Ember ] 6-March-2014 14:30 GMT
Joomla!框架版本 Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
浏览器版本 User Agent Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.68 Safari/537.
附件:
最后修改: 2014年11月06日 18:33 由 榴莲大叔.

登录 或者   注册一个会员帐号 来参与讨论