登录 注册

登录

重要 网页无法正常运作HTTP ERROR 500

更多
2016年07月19日 15:25 #1 作者: tempma
模板管理--样式里面怎么点击 Voxel - Default 名字 想要编辑时出来的却是 网页无法正常运作HTTP ERROR 500
网址是 administrator/index.php?option=com_gantry&task=template.edit&id=11
而其他的模板为啥都能显示和编辑

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年07月19日 20:44 #2 作者: Joomla之门
RT Voxel 模板 是基于 Gantry 4 框架设计的,你安装这个模板的时候,是否同时安装了 Gantry4 框架?如果没有,请安装。

如果你已经安装了 Gantry 4 框架最新版本 4.1.31 ,问题依然这样,那么,请通过 email 或者淘宝旺旺提供一下你网站的管理员账号,我需要到现场看看。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年07月20日 09:20 #3 作者: tempma
Gantry 4肯定装了的,我以前好好的,最近从wamp搬到了xampp上才发现这样的。

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年07月20日 16:30 #4 作者: Joomla之门
根据你提供的管理员账号,我刚刚到你网站后台查看了一下,发现你安装的 Gantry 4 版本是 4.1.29,我在前面已经明确告诉你:要安装最新版本 4.1.31 ,因为旧版本不支持 Joomla 3.5+ 核心。

请升级你的 Gantry4 框架,然后再试。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年07月28日 14:34 #5 作者: tempma
最新的好像已经是5.3.2的版本了,该咋办呢?该怎么样升级到4.1.31?你的网站好像没有下载的地方

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年07月29日 19:35 #6 作者: Joomla之门
请仔细看我前面的帖子:我一直说的是“Gantry 4 的最新版本”,我没说 “Gantry 的最新版本”。

Gantry 4 和 Gantry 5 是完全不同的框架,虽然是同一个团队的产品,虽然名称的前半部分完全一样,但是却是属于不同的“两代”,不能互相替代。Gantry4的模板无法在 gantry5 上面运行。

你的模板是基于 gantry4 开发的,所以你只能安装 Gantry 4 框架,这个产品的最新版本目前是 4.1.31 。

Gantry 框架是完全免费的,你没必要在我网站下载,可以直接到官方网站下载: www.gantry.org/

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论