登录 注册

登录

问题 rt_isotope 模板安装后 PHP运行版本问题

更多
2016年08月12日 14:45 #1 作者: 孙屾
白老师 我用rt的模板刚弄好 打开后台正常 前台界面就出来这么一句话Failed to load 'rt_isotope' template: You are running PHP 5.3.13, but Gantry 5 Framework needs at least PHP 5.4.0 to run. 这是什么问题啊

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年08月12日 15:05 #2 作者: Joomla之门
Gantry 5 Framework 是 rt_isotope 模板的运行基础。你安装 rt_isotope 模板的时候,实际上已经同时安装了 Gantry 框架。

这句提示的意思非常明白:Gantry5 必须运行在 PHP 5.4.0 以上版本,而你的服务器上 PHP 是 5.3.13 版本,达不到 Gantry5 的要求。

因此,你必须升级你的 PHP 版本到 5.4.0 以上。

我个人建议你升级到 PHP 5.6 或者 PHP 7.0 ,这样才能让网站更快。

如果你的服务器是购买别人的虚拟主机,请联系主机商解决。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论