登录 注册

登录

已解决 ja-alumni快速安装包安装过不去,怎么弄呢?

更多
2017年03月29日 16:39 - 2017年03月29日 16:41 #1 作者: 武松
安装演示数据的时候,会返回前面,1.0.1版的,帮我看看
最后修改: 2017年03月29日 16:41 由 武松.

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月29日 16:59 #2 作者: Joomla之门
发生这种情况通常都是服务器配置比较“低”导致的。尝试在 php.ini 中修改下面的值为:
max_execution_time = 300

然后重启 Apache 服务器再试。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月29日 17:03 - 2017年03月29日 17:04 #3 作者: 武松
改了,还是不行。改了SQL也不行。
最后修改: 2017年03月29日 17:04 由 武松.

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月29日 17:13 #4 作者: Joomla之门
请通过淘宝旺旺联系我(账号: joomlagate ),我帮你操作看看。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月29日 17:15 - 2017年03月29日 17:16 #5 作者: 武松
不在线,你可以自己安装看看,你应该有1.0.1版的源码吧
最后修改: 2017年03月29日 17:16 由 武松.

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月29日 17:22 #6 作者: Joomla之门
我手头只有 JA Alumni 1.0.0 版本的安装包。

你如果是在本地服务器安装,推荐使用 XAMPP 搭建测试环境。

我可以通过“远程协助”来帮你操作。淘宝旺旺有这个功能。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月29日 17:25 - 2017年03月29日 17:26 #7 作者: 武松
你不是有joomlart的会员吗,去下载个??我可以发你1.0.1版的 你的邮件是什么
我的就是XAMPP环境。
最后修改: 2017年03月29日 17:26 由 武松.

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月29日 17:30 #8 作者: Joomla之门
在我的 XAMPP 能安装通过并不代表你那边能通过,因为我们的设置参数不一样。这就是为什么我想“实地”检查一下、操作一下。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月29日 17:32 - 2017年03月29日 17:38 #9 作者: 武松
你的QQ多少,QQ远程吧。
感觉是源码包的问题。
最后修改: 2017年03月29日 17:38 由 武松.

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月29日 17:41 #10 作者: Joomla之门
QQ 号码 2003480,源码包如果是正规渠道获得,应该不存在问题。JA 的其它模板在其他会员的 XAMPP 上发生过同样问题,但是当时我也测试了,同样的安装包在我的 XAMPP 上面就能顺利安装成功。所以我还是怀疑你的 web 环境有问题。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月29日 19:02 - 2017年03月29日 20:18 #11 作者: Joomla之门
刚才在你的 XAMP 上面测试了一下,确实安装无法通过,在填充数据库的过程中会自动退回上一步。这个现象在之前已有其他会员反映过。比较怪异的是,这两次模板并不是同一个,用户也不是同一个,你们两个都无法安装成功,但是在我的 XAMPP 上面这两个模板的 quickstart 都顺利安装上了。因此我无法 100% 肯定是安装包的问题。或许是我们的 XAMPP 环境不太一样:

1、我的 XAMPP 是 zip 格式(绿色版)解压安装的,不是 exe 格式那种安装版;
2、我的硬件配置比较高:i7 CPU 8 核,24GB DDR3 内存。
3、我的 XAMPP 版本是 7.0.x,它提供的 PHP 是 7.0.8 版本,MySQL 是 5.5.5 版本。而你的 XAMPP 是 5.6 版本,相应的 PHP 是 5.6,而 MySQL 版本是 5.0 。

考虑到安装过程出错的总是填充数据库那一步,这就提示,可能跟 mysql 的什么东西有关。比如版本?所以,建议你下载 XAMPP 7.0 版本试试。

我还注意到一个细节就是在我电脑上安装的时候进度条走动非常快,而在你们电脑上进度条都很慢,这或许从侧面印证了“硬件配置较低”产生的影响。当然,这些都是猜测,不是最准确的答案。“解铃还须系铃人”,我需要到 JA 官方问问了。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
最后修改: 2017年03月29日 20:18 由 Joomla之门.

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月30日 19:33 #12 作者: Joomla之门
想起一个小细节,在给你远程协助操作的时候,我注意到在环境检查那里,有一项“显示错误”是 On,而安装程序建议是 Off。因此今天打算从这里入手。

刚才在 php.ini 里面修改了这一项,改成:
display_errors = Off

重启 Apache 服务器之后再安装,就成功了。

看来环境检查的每一项都必须是“绿色”(符合要求)才行啊。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年03月30日 19:40 - 2017年03月30日 19:40 #13 作者: 武松
问题完美解决,舒坦。
最后修改: 2017年03月30日 19:40 由 武松.

登录 或者   注册一个会员帐号 来参与讨论