登录 注册

登录

问题 i cant install the opensef

更多
2007年01月18日 12:48 #1 作者: lyealain
sifu.. i have downloaded the chinese smf1.1.1 from your site... it works fine.. but when i download the the latest opensef2.0 ... it cannot be installed... i install it through component.. but it failed...  some said the opensef people has no longer active in their page... so what should i do if i want to set restriction for people to use that forum? e.g create a new category (topic)in the forum

登录 或者   注册一个会员帐号 来参与讨论

更多
2007年01月18日 16:02 #2 作者: Joomla之门
emm, this is a problem. I didn't tried OpenSEF myself. I think Artio JoomSEF is better. You can download Artio JoomSEF from this site if you wish a Chinese version, of course you can use it in English environment since it will pick up the corresponding language file automatically. Just check the frontpage of this site and you will find it.

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2007年01月18日 23:43 - 2007年01月18日 23:47 #3 作者: lyealain

where do i download the enlargement buttons ar... small A medium A big A...hahahha
最后修改: 2007年01月18日 23:47 由 hongze.

登录 或者   注册一个会员帐号 来参与讨论

更多
2007年01月19日 06:46 #4 作者: Joomla之门
Oh, you asked a second question not related to this topic. Next time please choose an suitable child forum.

That fontsize adjustment module must work with some special code in the template_css.css file. You can try some free template which has such a feature. Then learn it and transplant it to your favorite template.

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论