登录 注册

登录

问题 遇到一个TinyMCE不能居中的问题

更多
2007年04月09日 19:33 #1 作者: zfczfc
我现在用joomla1.0.12中的TinyMCE(版本是2.0.8)编辑文字的时候,发现文字不能左对齐、居中、右对齐。而按B或I都可以显现加粗或倾斜,难道是版本升级后设置不一样了?我打开Mambo V4.5.5_Global,发现这里的TinyMCE(版本是2.0.1)完全可以所见所得,难道是新版的bug?我百思不得其解,望那位高手能指点迷津

登录 或者   注册一个会员帐号 来参与讨论

更多
2007年04月09日 23:10 #2 作者: Joomla之门
呵呵,TinyMCE我从来不用,安装一个 JoomlaFCK 吧,比前面那个强多了。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2007年04月10日 10:57 #3 作者: zfczfc
老大回复得真快啊。我按你说的下载并安装了JoomlaFCK,然后去卸载TinyMCE,提示说TinyMC是核心元件不能卸载只能禁止发布,我就把它禁了,可是进入条目编辑,出来的还是TinyMCE,晕,注销再来,还是,再晕,这可怎么办?老大

登录 或者   注册一个会员帐号 来参与讨论

更多
2007年04月10日 14:10 #4 作者: Joomla之门
不需要禁用 TinyMCE,你需要做的是,把网站的默认编辑器设置为刚刚安装的 JoomlaFCK。

方法:进入后台的“site -> Global Configuration -> Site -> Default WYSIWYG Editor”,选择 JoomlaFCK,然后保存即可。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2007年04月10日 15:21 #5 作者: zfczfc
我真是太高兴了 :D,我按你说的把它搞定了 :D,谢谢老大!

登录 或者   注册一个会员帐号 来参与讨论